Sunday, September 1, 2019

4MLinux 28 reaches its EOL.

The status of the 4MLinux 28 series has been changed to UNSUPPORTED. All users must update ASAP.

No comments:

Post a Comment