Wednesday, November 1, 2017

4MLinux 22 is now OLD STABLE.

The status of the 4MLinux 22 series has been changed to OLD STABLE. All users must update before March 2018 (EOL).

No comments:

Post a Comment