Sunday, June 3, 2018

4MLinux 24 is now OLD STABLE.

The status of the 4MLinux 24 series has been changed to OLD STABLE. All users must update before September 2018 (EOL).
 

No comments:

Post a Comment