Sunday, October 22, 2017

TheSSS 23.0 available for download.

RAID management via Webmin in TheSSS 23.0

This is a major release based on the 4MLinux Server 23.0, meaning that the components of the LAMP server are now: Linux 4.9.52, Apache 2.4.28, MariaDB 10.2.9, and PHP (5.6.31 and 7.0.24). Webmin has been updated to the version 1.850. Much improved support for SCSI, RAID and LVM devices is now available out of the box. And finally, the biggest change is related to the installation script, which now makes it possible to install TheSSS on ext2, ext3, ext4, reiserfs, jfs, xfs, btrfs, and nilfs2 partitions.

You can update your TheSSS by executing the "zk update" command (fully automatic process).

Online help:
http://4mlinux.blogspot.com/

Demo:
http://server2.4mlinux.com/

More:

No comments:

Post a Comment