Saturday, July 1, 2017

4MLinux 21 is now OLD STABLE.

The status of the 4MLinux 21 series has been changed to OLD STABLE. All users must update before November 2017 (EOL).

No comments:

Post a Comment