Saturday, March 4, 2017

4MLinux 20 is now OLD STABLE.

The status of the 4MLinux 20 series has been changed to OLD STABLE. All users must update before July 2017 (EOL).


No comments:

Post a Comment